Forums not showing up in Google
Posted by: skepticle ()
Date: November 12, 2013 04:54AM

These forums are loaded with good advice. But when I search message contents in google, (even specific phrases that appear in posts), the forums do not show up in Google results.

Why is Google not indexing this site?

Options: ReplyQuote
Re: Forums not showing up in Google
Posted by: rrmoderator ()
Date: November 12, 2013 07:39AM

Because the message board was moved with a new domain name address. It will take time for the search engines to spider through the new domain address. Gradually the results will be registered and the search results will climb accordingly.

That's the way it works.

Options: ReplyQuote
Re: Forums not showing up in Google
Posted by: skepticle ()
Date: November 12, 2013 12:47PM

I thought the domain had moved in May 2013?

Options: ReplyQuote
Re: Forums not showing up in Google
Posted by: rrmoderator ()
Date: November 12, 2013 08:07PM

The message board was recently moved to a new server. The domain name address was changed some time ago from forum.culteducation.com to forum.culteducation.com. The domain name change directly affects search results. All the links have been changed to appear under the new domain name address. It wil take months for the search engines to spider through the new links.

Options: ReplyQuote
Re: Forums not showing up in Google
Posted by: skepticle ()
Date: November 12, 2013 10:13PM

I see. Thanks for the explanation.

Options: ReplyQuote


Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, solve the mathematical question and enter the answer in the input field below. This is for blocking bots that try to post this form automatically.
Question: how much is 1 plus 7?
This is a moderated forum. Your message will remain hidden until it has been approved by a moderator or administrator
This forum powered by Phorum.